Cybersecurity and Java 7

Recently you may have heard that Java 7 users have been experiencing issues with computer security. The Fermilab Computer Security Team has taken protective measures but, for a variety of reasons, it has not yet declared this issue a “critical vulnerability,” which requires the Fermilab community to take immediate action. See the reasons for this and read about protective measures and what you can do to avoid this and other vulnerabilities. (A KCA certificate is required to view.) Any further recommendations or configuration requirements will be announced to the laboratory community through the appropriate channels.